Опять 25

Тема в разделе "Техническая поддержка", создана пользователем KAI, 13.12.05.

  1. KAI

    KAI Tw1ggy

    Регистрация:
    14.06.03
    Сообщения:
    714
    ворос уже наверно всех достал, но я хочу его задать опять, авось кто помоч может. дело так, поставил я агрус себе. тот который L ( нет, Л это не Левый ;)) но при запуске игры у меня игра закрываеться. причём ниважно сингл или мульти... и ничё не пишет. я попробовал на 2м компе, где когдато всё ок было...тоже самое. кстати, может аргусу надо коннектиться к серваку ихнему или ещё к чему, то тогда может кто знает порты на аргус? возможно что руттер мой всему виной.
     
  2. Sinner

    Sinner Дембель

    Регистрация:
    25.08.02
    Сообщения:
    726
    я с такой фигнёй встречался, когда пытался накатать BHD с Аргус на W2003, правда версию непомню уже, причина была в том, что игра была непроинсталена, а просто уже готовая распакованная с архива, ну избавился так, взял имидж проинсталил, пропатчил, сверху арбуз накатал, и всё заработало
     
  3. KAI

    KAI Tw1ggy

    Регистрация:
    14.06.03
    Сообщения:
    714
    я уже столько всего пробовал, что аж не помню как игру ставил. а может у кого завалялся линк с проверенным БХД и ТС? ;)
     
  4. Shurik

    Shurik Новобранец

    Регистрация:
    23.04.05
    Сообщения:
    82
  5. KAI

    KAI Tw1ggy

    Регистрация:
    14.06.03
    Сообщения:
    714
    блин. скачял новый образ, поставил. таже фигня. =(
     
  6. KAI

    KAI Tw1ggy

    Регистрация:
    14.06.03
    Сообщения:
    714
    попробовал поставить на 2м компе, где пол года не сидел. а бхд мне в ответ вот... помню гдето есть список порог, туда надо занести БХД и этого не будет, а вот где... и как звать, убейте но не помню. help? :(
    [​IMG]